TAS C Kurang Language Pack?

Bagi anda pengguna TAS C (TAS 2019) atau TAS C++ versi lebih rendah dari versi 4300, pada saat anda melakukan pemutakhiran ke versi lebih tinggi seringkali akan muncul notifikasi seperti berikut pada saat akan memulai TAS C.

Ini terjadi karena untuk TAS C versi 4300 ke atas memiliki modul language terpisah. Language pack yang tersedia adalah English version, Bahasa Indonesia, Simplified Chinese dan Traditional Chinese.

Untuk tetap bisa menggunakan TAS C versi 4300 keatas, anda harus memiliki setidaknya 1 (satu) language pack dari berbagai language pack yang tersebut di paragraf sebelumnya.

Jika masa maintenance license anda masih aktif, anda dapat mengkontak sales person dari Glodon Indonesia untuk meminta modul language pack yang anda inginkan untuk ditambahkan kedalam license anda, sehingga anda dapat menggunakan TAS C secara normal.

Facebook Comments

Tinggalkan Balasan